3)PHP5.3にする – hetemlのサーバでEC-CUBE(2.11.3)を使ってみる

10月 28th, 2011 カテゴリー EC-CUBE2.11

一応というか、今のままでも特に問題はないのですが、phpを5.3にしてみようのメモです。


.htaccessファイルに以下1行を挿入。

AddHandler php5.3-script .php
※私の環境では、「.htaccess」は「 /web/test/」に置いています。


確認します。




できた。



4)URL「wwwあり」「wwwなし」の設定-hetemlのサーバでEC-CUBE(2.11.3)を使ってみる
hetemlのサーバでEC-CUBEインストール~公開までの道のり

Sponsored Links

コメントする

Eメールアドレスは公開されません。